Outils pour utilisateurs

Outils du site


lmde:faqs_sur_lmde

Questions Fréquentes concernant LMDE


LMDE est-elle compatible avec les éditions de Linux Mint basées sur Ubuntu ?

Non. LMDE est compatible avec Debian, qui n'est pas compatible avec Ubuntu.

LMDE est-elle entièrement compatible avec Debian ?

Oui, à 100%. LMDE est compatible avec les dépôts disponibles pour Debian Stable.

Que donne la comparaison entre LMDE et les éditions basées sur Ubuntu ?

POUR:

  • Cette version est légèrement plus rapide et plus réactive que les éditions basées sur Ubuntu.
  • Il n'y a pas de versions intermédiaires pour LMDE 2, cependant les composants de bureau, les corrections de bogues et de sécurité sont mis à jour en continu, les paquets de base restent les mêmes.
  • Les utilisateurs de LMDE bénéficient en premier des nouvelles fonctionnalités de Linux Mint, alors que celles-ci ne seront intégrées dans les versions principales qu'à chaque sortie de versions intermédiaires (Linux Mint 17.x). C'est peut-être un peu plus risqué, les utilisateurs pouvant alors faire office de testeurs à plus grande échelle.
  • Ceci rend la vie du côté de LMDE 2 un peu plus excitante. :-)

CONTRE:

  • LMDE est moins utilisée que Linux Mint, avec une base utilisateurs moins importante, il est un peu plus difficile de trouver de l'aide. Elle est donc peu recommandée pour des utilisateurs novices.
  • LMDE requiert une connaissance et une expérience plus approfondies avec Linux, dpkg et APT.
  • Debian peut être une base un peu moins conviviale/intuitive au premier abord qu' Ubuntu. Attendez-vous peut-être parfois à quelques petits accrocs.
  • Il n'est pas possible d'utiliser les PPAs (Personal Package Archives), dépôts de paquets personnels spécifiques à Ubuntu.
lmde/faqs_sur_lmde.txt · Dernière modification: 2015/05/07 07:57 par wizard97_4